Apple macOS macOS Apps

Final Cut Pro X, Motion, Compressor & Logic Pro pe macOS High Sierra

Dupa instalarea macOS High Sierra multi utilizatori au inceput sa se planga de faptul ca o serie de programe din suita “Pro” a Apple (Apple Pro Apps), nu mai pot fi rulate pe noul sistem de operare.

Odata cu macOS High Sierra, Apple a adus modificari importante la nivel de kernel, iar versiuni mai vechi ale Final Cut Pro X, Motion, Compressor, Logic Pro si MainStage ca sa poata fi rulate, este necesar un update.

Versiuni compatibile Apple Pro Apps pe macOS High Sierra

  • Final Cut Pro X 10.3.4 sau mai noua
  • Motion 5.3.2 sau mai noua
  • Compressor 4.3.2 sau mai noua
  • Logic Pro X 10.3.1 sau mai noua
  • MainStage 3.3 sau mai noua

Ca sa puteti face actualizarile, este nevoie sa va autentificati in App Store cu Apple ID-ul de pe care au fost cumparate aplicatiile, apoi sa mergeti la sectiunea “Updates” pentru a actualiza software-urile la noile versiuni. Dupa update, acestea vor rula fara probleme pe macOS High Sierra.

Nu veti putea face update daca aveti Final Cut Pro X, Motion, Compressor sau alta aplicatia din Apple Pro Apps descarcata de pe site-uri de torrents sau s-au folosit proceduri ilegale care au permis rularea aplicatiilor fara sa fie cumparate.

Pentru protectia sistemelor dvs. incurajam sa folositi aplicatii licentiate.

Final Cut Pro X, Motion, Compressor & Logic Pro pe macOS High Sierra

About the author

stealth

Sunt bucuros sa impart experientele din domeniul calculatoarelor, telefoniei mobile si ale sistemelor de operare, sa dezvolt proiecte web si sa aduc cele mai utile tutoriale si sfaturi.
Posesor de device-uri Apple (iPhone, iPad, AirPort Extreme Base Station (router), MacBook Pro, Windows PC si Android, scriu majoritatea tutorialelor si articolelor din experiente proprii.

Leave a Comment